Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 29, 2024 - 20:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 29, 2024 - 16:45 UTC
Scheduled
We will be undergoing scheduled maintenance during this time. All websites may be affected by this changes. We will update this page regularly during the scheduled time.
Posted Mar 29, 2024 - 16:45 UTC
This scheduled maintenance affects: Management Portal, Websites (matteoportella.com, progetti.matteoportella.com, esame.matteoportella.com, survey.matteoportella.com), and APIs (Webmail S3).